Skip to main content

Wifi connected but no Internet 2828 Responses

Last post: 1 year, 10 months ago | Thread started: Jan 1, 13, 2:59 p.m.

RespondNew TopicDisable Images

  • ksv123

    Eveything is correct, I have 2 laptops side by side. One resolves to the net the other does not. Any ideas. I did just replace the hard drive in the one that does not resolve.

    Jan 1, 13, 2:59 p.m. – Permalink
  • sureshot

    If you are at MC Donald's, dont bother. The Wifi connection is shit as hell.

    • LOL!!! Hahahahamg33
    + add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 1, 13, 3:20 p.m. – Permalink
  • ksv123

    I am going crazy trying to get this working

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 1, 13, 3:22 p.m. – Permalink
  • slappy

    one of them has the wrong password?

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 1, 13, 4:24 p.m. – Permalink
  • i_monk

    Does your router have a limit on the number of connections allowed?

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 1, 13, 4:30 p.m. – Permalink
  • detritus

    Did you try turning it all off and then on again?

    • IT Pro at work...right here...
      see_thru
    + add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 1, 13, 4:31 p.m. – Permalink
  • dijitaq

    match the settings with the one that works

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 1, 13, 4:34 p.m. – Permalink
  • ksv123

    Tried all the above.

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 1, 13, 4:49 p.m. – Permalink
  • dryeat

    Defrag. Fixes most things on my dads 486.

    next note >+ add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 1, 13, 4:51 p.m. – Permalink
  • ksv123

    These are MacBook Pro's I am talking about, sorry forgot to mention that.

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 1, 13, 5:42 p.m. – Permalink
  • detritus

    Ah, in that case - wash in soapy water.

    + add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 1, 13, 5:44 p.m. – Permalink
  • spmitch

    are they trying to connect to the same IP, or are they using DHCP?
    check your network connections in the system prefs

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 1, 13, 6:03 p.m. – Permalink
  • ksv123

    using DHCP. I am effing stumped.

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 1, 13, 6:12 p.m. – Permalink
  • ETM

    System Preferences ▹ Network ▹ Advanced ▹ Proxies. If any proxies are selected, deselect them, apply your changes, and try again

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 1, 13, 6:28 p.m. – Permalink
  • ETM

    Also is it just in the browser, or can nothing access the net? Can iTunes, updates etc. go online?

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 1, 13, 6:29 p.m. – Permalink
  • ksv123

    @ETM, no proxies checked and nothing connects.

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 1, 13, 7:58 p.m. – Permalink
  • ETM

    Have you tried just trashing the network connection/location and recreating it all again? Do you have an MAC address filtering, going on?

    Also, from the web (assuming you are using airport):

    1. Turn off Airport

    2. Leave the "Configure IPv4:" set to Using DHCP - this should be the default.

    3. On the AirPort tab in Network settings, UNCHECK " "Remember networks this computer has joined"

    4. Highlight your router in the Preferred Networks: list, and remove it (click the "-" sign under the list

    5. Apply settings

    6. turn on AirPort, Add your router if not already there, and that should do it.

    The above steps should not need to be repeated each time. Once should do it, but if not, at least it's better than restarting the router each time, which essentially has the same effect as the steps above.

    Apparently, there's a software bug whereby if the Macbook finds an available IP address on the Router, it remembers that address. That's fine except that if another device "steals" that address when the Macbook is subsequently not connected, and the "Remember networks this computer has joined" is checked, it's not smart enough to find another available IP address. Instead, it assigns some invalid address beginning with "169.".

    By leaving the "Remember networks this computer has joined" UNCHECKED, it will look for a valid available IP address on the router each time.

    • *any MAC address filtering...ETM
    + add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 1, 13, 8:19 p.m. – Permalink
  • ksv123

    Will give it a shot in the am, thanks.

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 1, 13, 8:31 p.m. – Permalink
  • ksv123

    nah, still no connection, I am going to open it up again.

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 3, 13, 4:10 p.m. – Permalink
  • omg

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 3, 13, 4:39 p.m. – Permalink
  • canuck

    at your own place? add the mac address to the router.

    phone phone wasnt connecting to my wireless router for some reason couple days ago, added the mac address and works now.

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 3, 13, 4:41 p.m. – Permalink

Login or Register to respond to this

Skip to main content