Adobe Bridge CC color settings??

  • Started
  • Last post
  • 2 Responses
  • jagara


    trying to synchronize the color settings of all my Adobe apps using Bridge CC 2017.

    Usually, i could go to Edit > Color Settings and select Custom, then make my own settings. But now, ther only thing i can do is select presets (Europe General Purpose, North America General Purpose and so on).

    How do i make my own custom settings?

    I've tried making custom settings in Photoshop, and export a .csf file. But i can't find a way to import them in Bridge.



  • Gnash1

    Do you have a custom color setting 'saved' from Photoshop? if not, save your custom profile in photoshop. Go back to Bridge, that setting should now show up in the "color settings' list in Bridge.

    If you don't see it, click the "show expanded list...." check-box at the bottom of the window (in bridge). or, it will also be in the "Show saved color settings" folder by clicking the other button

    • Make sure you "save" the custom profile in PS, if you don't do this it won't show up in the list. Even if you select an existing profile in PS. Still "save" itGnash
    • Don't 'export' the PS .csf file. Just 'save' itGnash
    • There's only OK, Cancel, Load and Save buttons. No "Export".jagara
    • ^ save... buttonGnash
    • this will put the file here automatically:
      Library > Application Support >
      Adobe > Color > Settings
  • jagara0

    Hey @Gnash,

    i go to Edit > Color Settings in PS. Make my customizations. When i press "Save", it wants to save a .csf file. I can't simply save.

    I can, however, press "OK". The name i saved the .csf file under now is visible under the Settings dropdown.

    But can't find it under "Show expanded list..." in Bridge.

    The profile seems only to have been saved as a file, not in the Settings dropdown in PS. Because when i switch to another profile, it disappears.

    Bridge v. (it's an, uh... extended trial version).

    • odd. I have same vrs 2017CC (but not "extended :)Gnash
    • I tried it just now and works fine here. Try saving the .csf to the appropriate folder...Gnash
    • Library > Application Support >
      Adobe > Color > Settings
    • That did it!! Happy happy, joy joy!! Thanks, man! :Djagara
    • np :)Gnash
    • ^ one of my fav 'toons :)Gnash
    • Mine, too :)jagara