Skip to main content

C4D sculpting 88 Responses

Last post: 1 year, 10 months ago | Thread started: Jan 6, 13, 9:15 a.m.

RespondNew TopicDisable Images

  • CyBrainX

    This is a feature only in version 14 which I just got so I'm completely noobed on this one. I'm using the pull brush with all the symmetry features shut off. The brush is affecting geometry on the other side of the object. This is making me cranky.
    Here's what's happening.

    http://www.talesfromthehead.com/…

    Jan 6, 13, 9:15 a.m. – Permalink
  • animatedgif

    Tried it with a different model? Could be the normals flipped wrong or something crazy like that?

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 7, 13, 11:02 a.m. – Permalink
  • CyBrainX

    It might have been flipped normals but the hair object I was working on started as one half that was put into a symmetry dohickey. I took it out of there flipped one half and stitched and sewed both meshes together. After that, it was fine. I guess there are some odd quirks about the sculpting features, but it's well worth the trouble. The potential for this is huge. It makes me want to get a Wacom big time.

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 7, 13, 6:34 p.m. – Permalink
  • CyBrainX

    I was half right. What I did got me everything working properly on only one half of the hair. So, I went back to my modeling, made everything editable, flipped the normals and now everything works right.

    It's all about halves. I'm going to eat some walnuts and celebrate.

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 7, 13, 6:55 p.m. – Permalink
  • animatedgif

    You checked out ZBrush? The UI is absolutely crazy but when you see it in action it's like magic.

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 8, 13, 2 a.m. – Permalink
  • CyBrainX

    I looked at a couple of speed modeling videos when I was modeling the head in the video I posted. I was very psyched to finally get c4d r14 because of the sculpting. The next thing I need is a tablet.

    • (I was looking at ZBrush videos)CyBrainX
    + add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 8, 13, 4:11 a.m. – Permalink
  • CyBrainX

    I looked at a couple of speed modeling videos when I was modeling the head in the video I posted. I was very psyched to finally get c4d r14 because of the sculpting. The next thing I need is a tablet.

    next note >add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 8, 13, 4:11 a.m. – Permalink
  • Miguex

    http://peglegpro.com/client/posterous/fluid/c4dapp.png

    Maybe someone can help me:

    I messed around with the render settings, I wanted to do an actual render, but instead I changed the preview render settings (the one that happens when you press ( command + R )

    Now even to do a small circle it takes a long time to render, how do I go back to the standar render settings? (it looks like it was lower res but a lot faster)

    Thanks in advance!

    • <Do you have an older version of C4D?CyBrainX1/2
      r12 I think I'm 2 versions behindMiguex2/2
    next note >+ add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 15, 13, 12:10 a.m. – Permalink
  • CyBrainX

    You could copy everything in your object manager and paste it into a new file. If that doesn't work, post a c4d file and a rendered image when you still liked the results. I'd take a look for you.

    Keep in mind when you press command R, your render settings (command B) are being applied.

    • I think I found the problem, the file was more complex than usual, it just took a lot more timeMiguex
    + add note

    You must be logged in to add a note. Login now or register for an account.

    Cancel
    Dog-earJan 15, 13, 3:10 a.m. – Permalink

Login or Register to respond to this

Skip to main content